Troubleshoot Architect log in
AI-generated summary
Genesys Cloud provides an Architect tool that requires specific user permissions to access. Users receive an error message when logging in without the proper Architect admin, Architect editor, or Architect readonly permission assigned to their Genesys Cloud user role. To resolve this, an admin must assign the appropriate Architect permission to the user's role in Genesys Cloud.
Problem
When you log in to Architect, you receive the following message: “In order to use Architect, your user must have either the Architect admin, Architect editor, or Architect readonly permission.”
Cause
Your Genesys Cloud user role does not have one of the Architect-specific permissions assigned.
Solution
To resolve this problem, contact your admin. An admin must assign either the Architect admin, editor, or readonly permission to your Genesys Cloud user role. For more information on roles and Architect permissions, see the Suggested content.
[NEXT] Was this article helpful?
Get user feedback about articles.